Users unable to send rate confirmation to carriers

Incident Report for Rose Rocket

Resolved

This incident has been resolved.
Posted May 05, 2025 - 12:14 EDT

Update

We are continuing to investigate this issue.
Posted May 05, 2025 - 11:32 EDT

Investigating

We have received reports of users being unable to send out rate confirmation. We are currently investigating this issue.
Posted May 05, 2025 - 11:32 EDT
This incident affected: Core TMS.