Message stating “Connection is not private” when opening rate confirmation via email
Incident Report for Rose Rocket
Resolved
This incident has been resolved and the message will no longer appear.
Posted Mar 14, 2024 - 10:16 EDT
Investigating
We have received reports of users seeing a message stating "your connection is not private" when being sent rate confirmations via Rose Rocket. Our team is currently investigating the issue. If on a pressing timeline, please download the rate confirmation and send out manually via email in the interim.
Posted Mar 14, 2024 - 09:31 EDT
This incident affected: Core TMS.