Rose Rocket Performance Degradation
Incident Report for Rose Rocket
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 16:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 16:26 EDT
Investigating
We have received reports of system slowness within Rose Rocket today. As a result, users are experiencing various error messages and are unable to perform actions within Rose Rocket. We are currently actively investigating.
Posted Apr 10, 2024 - 15:52 EDT
This incident affected: Core TMS, Customer/Shipper Portal, Analytics & Reports, Driver Mobile, and Integrations & APIs.